Attn! Always use a VPN when RSSing!
Your IP adress is . Country:
Your ISP blocks content and issues fines based on your location. Hide your IP address with a VPN!
Bonus: No download restrictions, fines or annoying ads with any VPN Purchased!
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

General Hardware discussion (Desktop)

older | 1 | .... | 570 | 571 | (Page 572) | 573 | 574 | .... | 715 | newer

    0 0
  • 12/07/16--20:02: XPS 8910 with Radeon RX 480
  • Hello, I was wondering if it was possible to equip the XPS 8910 with the Radeon RX 480, instead of buying the XPS with GTX 960, AND having to buy the RX 480. If so could I possibly be able to fill out a form with such options?


    0 0

    Hi,

    I have T3600 with LiteON 256GB SSD, GeForce Quadra, Xeon 1620, 32GB RAM. 

    Trying to install clean install of Windows 10, 64-bit, 1607 build from August 2016 ISO.

    The install fails everytime on 33% "Preparing files to install" step with error 0x80070570.

    We tried different pendrives, an DVD also. Tried to switch disk on SATA and RAID ports. Tried to turn on/off SATA, RAID controllers, turn off audio, USB3, etc...

    Tried to remove and swap RAM DIMMS

    No luck - second day of failed fight. Is this machine complatible with Windows 10 at all ?? ;-(((


    0 0
  • 12/08/16--08:56: Video Card Upgrade
  • Hi Dell Team! I need your help, I'm the owner of a Dell Optiplex 990 DT (Service Tag: 5DLM2V1) and I need some support, please. I would like to upgrade my video card but I don´t know, it´s very confused to choose one .. I´m worried about de PSU, there´s a confirmation about the performance of the recomended video card on my desktop. I don´t want a desktop in flames, please. 

    If you need another information (like photos or something else) about the desktop .. please ask. 

    Thanks in advance. 


    0 0

    My tower shows a caution sign; the chipset has been removed & reinstalled. The troubleshooter indicates that a restart will fix this problem. It OES NOT! My DVD/CD rom works fine with CD text disks but will not play a DVD


    0 0
  • 12/08/16--10:42: support for xps 8700
  • I am trying to resolve some wireless issues on my Dell XPS 8700 desktop. I am having problems maintaining a wireless connection (Dell Wireless 1704 card) since upgrading to Windows 10 this summer.  On the Dell Support web page, the current system configuration shown for my system identifies it as Windows 7, not Windows 10.  I am trying to see if I have the current driver for my wireless card for my system but system detect reports that all my drivers are up to date.  The current driver for my wireless card is dated 7/30/2015.  The Dell website shows an updated driver for the 1704 wireless card dated August 2015 and this driver is apparently for XPS 8700 systems running Windows 10.  However because Dell Support does not detect that my system is running Windows 10, this newer driver is not identified for download to my computer.

    How can this be corrected at Dell.support.com so that I can make certain that I am getting the correct driver updates for my computer.  Thank you for any assistance.


    0 0

    Hi,

    I have had this issue since I first got my PC where certain USB devices constantly disconnect. This causes Windows 10 to play the disconnect sound and then the connect sound straight afterwards. This will occur every 2 seconds or so.

    My mouse, keyboard, Steam Controller and XBox 360 Controllers all work perfectly.

    Devices such as a USB Flash Drive, iPod, Phone (Samsung Galaxy S4 and Nexus 6P), USB hub and my webcam all constantly disconnect and connect. Plugging them into my laptop running Windows 10 causes no issues at all.

    I have tried removing every USB device and connecting one of these devices only and the problem persists. I have tried all the fixes I found online such as changing the power settings to performance, disabling the selective suspend settings, disabling the device to be powered down to save power etc.

    If I leave my webcam plugged in for long enough it eventually gets a warning icon in device manager and states it could not be started or sometimes vanishes totally.

    There was another fix that I was never able to try and that is to disable USB 3.0 in the bios. I cannot find any setting to allow this.

    Has anyone else encountered this and perhaps found a fix? My next step is to download another OS and try these devices and see what happens. Ubuntu currently downloading so I can give it a try.

    Any help will be greatly appreciated.


    0 0

    Hi,

    One last desperate attempt to maybe get this to work...  I have several Dell Optiplex 9010 mini towers and a box of Brocade 1020 CNAs (10Gb).  I am using all this to put together a VMware lab that is actually capable of running some loads.  Brocade of course is now QLogic...  I had the Brocade cards in the Optiplex and loading VSphere 6 up.  I had to flash the firmware/bootcode on the Brocade and download a VIB for ESXi.  I thought I was pretty much there until I started to run into a boot problem.  At first I thought it was because I was trying to boot from a USB stick, so I got some little 8GB SSDs and put those in, but it turns out the problem is the Brocade.  So, what happens is if I let the system boot on its own, it goes thru the intel RAID stuff, then the Brocade card initializes its ports...  as soon as that is done or about 2 seconds later, I get a complete screen of character garbage and it reboots.  I didn't notice this originally becuase strangely enough, if when the Brocade init screen comes up where you can hit cntrl B to get into its setup, or press X multiple times to skip - what looks like the port initialization - and I usually pressed X just to speed up the boot process, everything works fine.  ESXi boots, it loads the Brocade updated driver and it all works well.  But if I just leave it to boot on its own, it just keeps blowing up right after the Brocade bios messages.  I have been into the Brocade config and disabled the boot bios on both ports.  No diff... I have removed all but the SSD that I am booting from from the boot list.  If I do a try the UEFI boot and disable legacy ROM, it boots, but the Brocade is not found then.  I have tried about every trick I know - and thats a good 35 yrs of tricks - to get this to work and I am now pretty much giving up unless some kind soul has seen anything like this before.  It isn't the boot code as I get the same behaviour on a card that I did not flash the firmware on.  It seems to be specific to the optiplex as I was using these cards in R910 servers until we replace our Brocade switch with Cisco FEX and these cards won't play with Cisco - which is why I got them for free.  

    So, if anyone has any last ditch desperate dan ideas I can try I would love it.  I've just ordered a couple of Emulex cards off of ebay but I can always use those in my servers at work as they work with Cisco kit.

    Thanks

    Bill


    0 0

    Hi everyone, i have been offered a Dell Precision T3610 with a Zeon E5-1650 v2 cpu and a Quadro K2000 graphics, 16gb ram, 500gb SSD and 685w psu, and i want to use it for 1080p and 4k editing (ProRes 422 HQ)

    I use DaVinci Resolve for color grading and Premier Pro CC 2016 for editing, but Da Vinci Resolve needs at least a GTX-1070 graphics card for its new versions moving into the future, and i also want to do a bit of gaming.


    I have read that one guy was able to put a 1070 card in his much older T3500 (circa 2009) and he just needed to install the latest nvidia drivers.

    What sort of graphics can the K2000 (2gb) graphics card handle as far as editing, will it do 1080p at least, and will there be any issues installing the GTX-1070 card in that system, remembering that the 685w psu will take that card no problems.

    Cheers


    0 0
  • 12/09/16--11:08: T3600 PS Boot Warning
  • I am getting a boot warning that my current confiuration exceeds the capability of the 425W PS.  The confguration change was to add 4x4gb Hynex DDR3 1333mhz RDIMM memory. I was previously running 2x4gb + 2x2gb non registered DDR3 1333mhz sticks.  

    Searched the forum and there was a  post, unresolved that RDIMM memory was not supported with the 425W PS, but the source was Crucial, not Dell.

    This desktop is configured to be a Photoshop workstation:

    Xeon E25-1620 3,6ghz 4 core CPU

     4x4gb Hynex DDR3 1333mhz RDIMM memory

    Nvidia GTX 750 Ti GPU 2gb

    250gb Samsung EVO SSD

    1GB Seagate Barracuda 7200rpm HDD

    Dell DVD R/W

    I used the OuterVision PS Calculator and got the following result:

    Load Wattage: 328 W at 90% CPU and 4 hrs/day

    Recommended Power Supply: 378 W

    Runs cool, no power or heat stress.

    Is there really an issue with RDIMM in this workstation or other reason why the PS warning is issued?

    Cheers,

    Geary


    0 0

    Hello!

    I was curious if anyone had any suggestions regarding this issue and what may be done to correct it? 

    We have replaced the power supply, CMOSS, HDD & motherboard and we still only get the solid amber light and a black screen along with the 1-2-4 diagnostic lights.

    Thank you!


    0 0

    Hello,

    I brought my first Dell device a Desktop PC in July this year. It was running perfectly until this morning when I turned it on but Mozilla Firefox Browser wouldn't open. I had been sing Chrome for over an hour and it was working fine. So I did a re-start, it booted, but got stuck saying "Restarting" with the circle going around but nothing more happened for nearly minutes so I turned it off at the wall.  Tried it again but same thing happened so I tuned it off at the wall again and left it that way.

    Meanwhile I hunted the entire place house looking for the Dell Box with paperwork, discs cables etc but I cant find it anywhere, which is very odd as i am always very organised and have kept everything PC related, in fact I still have all my old PC parts etc from 1998.   Presuming that I would have to reinstall windows like I'ce done a zillion times before with old PCs was no problem can do it with my eyes closed except..... I had NO windows disc!!!

    Trying not to let the panic set in,  I turned it back on at the wall and the Tower, and to my great relief it started normally. The first thing I did was log into my Dell account but became concerned when in my account details areas, there was no mention at all of my purchase of this new PC back in July. 


    My question: ... How do i reinstall windows on this Dell???

    I know, its embarrassing, having to ask such a basic task...  but would appreciate some help please.

    Many thanks
    Helen


    0 0
  • 12/09/16--14:53: *test* wheres my post??
  • cant find my post asking for help.


    0 0

    Dell Inspiron 3252 running windows 10 - A little Dell notification asked if I wanted to update the bios with the warning that the process could not be interrupted.  I had time and no known power outages were scheduled. So I shut down everything I was doing as to not lose data as per the screen prompt request.   The process started.  I then got a blue screen of death with a stop code that I failed to capture.  It then tried restarting.   The screen said a restart was in progress.... then nothing...about 20 minutes later still nothing appeared on the screen.  I forced it to shut down via the power button. Upon pushing the start button again to start it up  the power button turned a solid blue, the fan turned on, the light on the CD rom flashed, the hard drive light blinked, no beeps and nothing on the screen, no lights on the keyboard.   Repeatable time after time.  Have plugged into a different monitor and still nothing on the screen.  Have removed all periphrials other than keyboard, mouse and screen. Still repeatable.

    Searched the help info.  Have no blinking lights, no beeps to indicate anything.
    Tried removing the CMOS battery.  Still the same. Have tried a bootable usb drive as per help section procedures and blindly hit the F12 key because there's nothing on screen to indicate the appropriate time.  At a loss as to what to do next.


    0 0

    I just purchased an Inspiron 3650.

    Standard Specs;

    i3-6100  8 GB DDR3L  Windows 10 Home 64-Bit Intell HD Graphics on Motherboard

    I would like to use the GeForce NVIDIA GT620 graphics card from my old dead computer.

    I understand that NVIDIA recommends a 300 w poser supply but this card only pulls 49 w.

    The card fits in the machine just fine.  When I install the card and power the machine up I get no video input to my monitor.

    Is there a setting I need to change in the BIOS for it to see the card on boot-up?

    Related question, NVIDIA says it does not have a driver for this card compatible with W10.  However, my old computer started out as W8 and I later upgraded to W10.  This card and associated driver worked fine in W10.


    Any help would be greatly appreciated!


    0 0

    Was in the middle of factory deleting my Moms computer in Win 10, when a power outage happened.  When the electric came back on the computer is saying An Operating System Not Found.  Well where did it go and how do I get this back??  PLEASE HELP


    0 0

    I have a Studio XPS 8100 Desktop and when I turn it on it loads to the Dell screen then continues to load but then It comes to a screen where it says

    No boot device availabe

    wait for Enter key to retry

    SATA 1: Installed

    SATA 2: Installed

    SATA 3: Installed

    SATA 4: None

    It started doing this for over a year ago and I never had time to attempt to fix it.


    0 0

    I am a Dell customer and have been using Dell for 3 years. Recently, I had a problem with my HDD. I walked into one of your dealer - Tanisha's E World, Saheed Nagar, Bhubaneswar, India; because infront of the store "Dell Authorized Center" board was present. But, when I started to speak that I am having an issue with my Dell laptop, the person at the store started speaking rudely and said that I have no right to come and ask problems with my Dell laptop. Are these your Dell authorized people? They don't even know how to talk to a customer. I am a Dell customer and if I face any problem I have the right to go into a Dell authorized dealer to solve the problem. If your dealers do not know how to speak to a customer, then it's a shame that I opted to purchase a Dell laptop.  This was an extremely pathetic experience for me, a Dell customer. Thank you.


    0 0

    Is there a trick to getting this to work? I have seen where people get Xeon W36XX processors to work in the 435t.

    Current set up...

    i7-920

    12GB RAM 1333

    BIOS 1.1.4


    0 0

    Hi i wanted to know can the heatsink+fan be upgraded to an aftermarket cpu heatsink if so what one would fit i was looking at this one here below

    www.amazon.com/.../ref=sr_1_1


    0 0

    Inspiron i3646, small desktop, randomly freezes when left idle. The amount of time necessary for the freeze seems to be random. There is no BSOD, just the system stops responding to anything. The reliability monitor puts out a "Critical Event Message" at the next boot which has to be accomplished by way a hard reset, holding the power button for the requisite time to force a shut down as the system responds to nothing but this or disconnecting the power. The critical event message says, "Windows was not properly shut down." And, "The previous system shutdown at 8:21:08 PM on ‎12/‎11/‎2016 was unexpected."

    Looking at the event viewer, there are actually events which occur after the time given. But, there is a warning from the Kernel-PnP with event id of 219 which states, "The driver \Driver\WudfRd failed to load for the device SWD\WPDBUSENUM\{e45e4779-b847-11e6-9da5-64006a086604}#0000000000100000."

    Originally, thinking it could be bad memory, I upgraded the SODIMM from 4 GB to 8 GB. That helped performance a bit, but did not stop the random freeze-ups. (Otherwise, the system is completely stock; there really is nothing else to change.) I have installed the latest chipset and usb drivers for my service tag, 3095922, from the Dell website. Installing the graphics driver from the website did not help, so I installed the latest graphics driver for this chipset from intel. Other than noticing some improvements in graphics performance, this also did not help the freezes which have been occurring the past few weeks. These random freeze-ups seem to be the only problem with the system.

    If someone knows how to read them a bit more fluently than I do, I have attached the event logs for the last 24 hours to this post. These logs will include the information for three system freezes during that time.

    Any suggestions would be appreciated!


older | 1 | .... | 570 | 571 | (Page 572) | 573 | 574 | .... | 715 | newer